Faulting application iexplore.exe, version 7.0.6001.18000, time stamp 0x47918f11, faulting module ntdll.dll, version 6.0.6001.18000, time stamp 0x47

Something weird happened on my IE7 after I updated the Flash Player this morning.
Whenever I try to load up IE, the Internet Explorer will start up, but the status shown as “Connecting“. After a while a popup message come up and say, IE7 crashed, do you want to debug or something like that.

<
6.0.6001.18000, time stamp 0x4791a7a6, exception code 0xc0000005, fault offset 0x0002afed, process id 0x144c, application start
time 0x01c9a9f3d2013aef
. >>
IE7 crashed in Vista – Not responding.

When I check the Event Log, I found the following Error message.

I have tried several ways and see if I can solve the problem.
1) Restart my Computer <- did not work. 2) Clean all Temp File <- did not work. 3) Try to re-install IE7 by going to Microsoft website; unfortunately it said IE7 is already come with Windows Vista, therefore I cannot download it again to re-install it. I did think about to install IE8 instead… Finally I worked out how to solve that problem properly. Here it is the solution. 1) Right click on the IE7 icon and select "Run as Administrator” (Although IE7 cannot load up properly if you just double click on the icon to start it up. It does work when you run it as administrator)

2) Click on “Tools” on the menu bar and Select “Internet Options
3) Click on “Advanced” Tab
4) You will see a “Reset…” button in the bottom of the page.
5) and Click on it, a pop-up box will be display and let you know what is going to happen if you reset your Internet Explorer settings.

6) Click “reset”
7) Once it is done. You can try to run IE7 again. It should works.

Good Luck.

Hope you find it useful.

Leave a Reply