Message: file_get_contents(): Unable to find the wrapper “https” – did you forget to enable it when you configured PHP?

更新完 XAMPP 之後..當我嘗試執行 一個Google API的時候出現以下的錯誤信息
Message: file_get_contents(): Unable to find the wrapper “https” – did you forget to enable it when you configured PHP?

原因是這個API 是用了 HTTPS
而因為我的Apache / PHP Web server上沒有 enable HTTPS wrapper []

解決方法
php.ini 上 Enable php_openssl 這個Module 便可以了

by removing the “;

extension=php_openssl.dll

Hope you find it useful

Leave a Reply