Cannot load up windows after applying AVG updated on 13-03-2010.

Today I have to work overtime to update the data for the website. The whole process include checking data, transfer and update statistic should not take longer than 4 hours. Although I still feel a bit drunk from yesterday. My plan was got up at 8  then double check the data, and transfer data from one database (A) to another (B), Then remove the data from another database(C) again and transfer the  data from (B) to database (C), then sleep again =). However, after I connected to internet, AVG apply the new updated automically and request for restart. After I restart the computer, the windows did not load up at all. I wait for 5 mins then unplug the power and restart it again. It did the same, I wait for more then 10 mins. Then I decided to restore my computer, [which is quite annoying.]. The worst thing happen… I’ve forgot to enable System Restore feature on my computer, probably because my computer is running out of space. At then end, I have removed AVG completed and put Microsoft Security Essential on it. Actually it did make my computer run smoother and take less time to start up my machine, which I am very impressed.
If you would like to install a anti-virus software, I would recommend you Microsoft Security Essential
You can download it from the links below
http://www.microsoft.com/Security_Essentials/

After I have my computer back, I start my process at 9am, which took a bit longer to complete the first part of data transfer. When I try to update the data, another thing happened. It have received error about database connection timeout, which did happen sometime before, but I have not receive that since 2010. I have retried it several time, but I have no luck… at the end I worked out how to get around this problem properly. Finally the datahase transfer is done. The final step is to update the statistic of the data. The process should only take 2 hours or less. Unfortunatley, it takes a lot longer…
The whole process started from 9am and finished around 6pm…

At the end I spent my Satuday for the boring update :'(  How amazing…

Hope it would be smoother next time…

I believe “Tomorrow is a better day!

2 thoughts on “Cannot load up windows after applying AVG updated on 13-03-2010.

  1. 智/Chi

    Have not tried AVAST yet. When I have time, I will try to test out and compare several Free Anti-Virus software. See which one is the best overall. I used to like AVG…but it is a bit crap now…

    Reply

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.